Follow

Smart Viewer - Error message after upgrade to 4.9.7

If the below message is displayed and Smart Viewer closes unexpectedly, it may be because Smart Viewer was updated from a previous version implementing new user fields.  Only the administrator account can be used.

mceclip0.png

If this happens and other than administration users need to be added, unfortunately the only way to add this capability is to uninstall the software and install a new version of it.

After reinstalling the software, a new drop-down will be visible. " Password change period", Not used 

This would indicate than new users cane be added

Below: New Options setup page 4.97

sv_4.9.7.PNG

 Below: Before 4.97

mceclip0.png

  Additional information is in the attached manuals

Copyright © 2019 Hanwha Techwin America.
All rights reserved